Passa al contenuto principale

Ultime notizie

Adesivi Skoda Club disponibili, per maggiori informazioni clicca qui
Topic: Collegamento Amundsen -> hotspot Huawei  (Letto 2884 volte) Topic precedente - Topic seguente
0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Collegamento Amundsen -> hotspot Huawei

Ciao a tutti,
ho da poco ritirato la mia Skoda Octavia G-Tec Executive.
Al momento del ritiro in concessionaria hanno collegato l'infotainment alla loro wifi, abbiamo fatto l'attivazione di SkodaApp e mi hanno illustrato il funzionamento del sistema di navigazione,radio,smartlink,ecc ecc
Quando sono tornato a casa ho provato a collegare l'infotainment all'hotspot del mio cellulare Huawei Mate 8. La connessione avviene senza problemi ma di fatto il mondo nella barra superiore resta rosso e se provo ad accedere alla sezione SkodaApp compare il messaggio "Nessuna connessione dati disponibile".
La cosa strana è che se lo lascio acceso e proseguo il viaggio in auto in modo del tutto randomico a volte vedo il mondo sulla barra in cima che da rosso diventa bianco con la scritta "wlan" e se provo ad accedere ai servizi SkodaApp essi funzionano correttamente.
Poi magari se scollego l'hotspot e provo a ricollegarlo o non funziona (come prima) oppure il mondo diventa bianco senza la scritta wlan.
Prima di tutto vorrei capire la differenza tra il mondo rosso,bianco senza scritta e bianco con la scritta wlan.
E soprattutto vorrei capire come mai con l'hotspot del mio telefono a volte (poche volte) funziona ed a volte (molte volte) no.
Vi faccio presente che il mio Huawei non mi ha mai dato problemi e tuttora se lo utilizzo come hotspot con il mio notebook funziona al primo colpo ed alla perfezione.
Grazie a chi vorrà aiutarmi.
Ciao :)

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 1
Ciao, ho anch'io lo stesso problema sia con il cellulare che con una webpocket

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 2
Ciao, ho anch'io lo stesso problema sia con il cellulare che con una webpocket

Ciao!
Guarda credo di aver capito dov'è il problema.
Se ci fai caso se guardi il cellulare nella sezione hotspot, il collegamento con il sistema di infotainment e l'hotspot avviene istantaneamente. Nonostante questo però il "mondo" (che è l'unico indicatore nella schermata di home che ci fa capire se il collegamento è andato a buon fine) resta rosso. Credo sia un bug del software. Prova così. Attiva l'hotspot prima di accendere il quadro dell'auto, metti in moto, accendi l'infotainment e parti. Dopo qualche minuto vedrai che il mondo diventa bianco ed appare la scritta "WLAN"; ci mette un po', effettivamente è un po' lento ad instaurare la connessione verso internet ma poi ci riesce. Fammi sapere. Credo il problema sia risolvibile con un aggiornamento software.
Ciao

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 3
Stessa marca di cellulare e stesso infotainment (su golf).
Nel mio caso sembrava che non ci fosse verso di collegare la wlan se non inserendo ogni volta la password.
Mi sono stufato e, siccome con il contratto di telefonia ho una scheda dati condivisa, l'ho inserita nel vecchio Windows phone inutilizzato che ora lascio sempre in auto e che uso per creare la rete ad ogni accensione.

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 4
Anche io huwawei, se salgo sul furgone con bluethoot attivo e hot spot attivo, perdo connessione dati hot spot per mantenere il bluethoot.
Penso sia proprio il funzionamento cosi...

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 5
Buongiorno, stessa situazione, Amundsen e huawei P9. Non sono mai riuscito ad accedere ai servizi online. Ieri seguendo le istruzioni SteLauEvaCora finalmente ieri ho visto per la prima volta la schermata dei servizi. E' pur vero che la connessione non è stabile ed è stata momentaneamente persa e ripresa. Speriamo in un aggiornamento 

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 6
Scusate, ma c'è il lettore della SIM in auto?

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 7
Scusate, ma c'è il lettore della SIM in auto?
Ciao! Il lettore della sim è integrato SOLO nell'infotainment Columbus. Nel nostro Amundsen non c'è. Però avresti la possibilità di acquistare la carstick che sarebbe in pratica un modem con lettore di sim che colleghi tramite usb. Non so quanto possa valere la pena considerando che per telefonare puoi usare il tuo cellulare collegandolo col Bluetooth e per collegarti ad internet puoi sfruttare il piano dati del tuo cellulare collegandolo come hotspot all'infotainment. Il problema è che allo stato attuale c'è qualche buggettino software.
1) pur collegandosi all'hotspot spesso non riesce ad instaurare una connessione con internet (infatti l'icona del mondo resta rossa)
2) a volte capita che si collega correttamente all'hotspot del cellulare, l'icona del mondo diventa bianca con la scritta WLAN ma andando nei servizi skoda connect appare il messaggio "nessuna connessione dati disponibile"
3) collegando il mio cellulare con cavo usb ed attivando android auto se vado su maps-> cerca ho la possibilità di inserire la località od il punto di interesse ma.........NON C'E' LA BARRA SPAZIATRICE!
Relativamente al punto 3) mica avete anche voi lo stesso problema?
Grazie
Ciao :)


Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 9
Scusate ma il collegamento del wifi del Amundsen all'hotspot del telefono è una feature dal MY2017 in poi?
Io sulla mia RS del 2016 non trovo alcuna possibilità di collegamente ad hotspot esterno, cosa invece che faccio con la nuova 208 di mia moglie.
Devo cercare ancora oppure è un aggiornamento SW dal MY2017?
Illuminatemi vi prego  ???
Grazie!

il Bob

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 10
Scusate ma il collegamento del wifi del Amundsen all'hotspot del telefono è una feature dal MY2017 in poi?
Io sulla mia RS del 2016 non trovo alcuna possibilità di collegamente ad hotspot esterno, cosa invece che faccio con la nuova 208 di mia moglie.
Devo cercare ancora oppure è un aggiornamento SW dal MY2017?
Illuminatemi vi prego  ???
Grazie!

il Bob
Ciao! Senti francamente non lo so. Però mi sento di dirti che se andando su Impostazioni non trovi la voce WLAN...mi sa che non ce l'hai. Io nella my2018 ho la voce WLAN dove configuro sia il collegamento con il cellulare che l'hotspot dell'infotainment. Infatti se condividiamo sul cellulare la connessione dati, gli occupanti dell'auto possono collegarsi all'hotspot dell'infotainment e navigare.
Facci sapere.
Ciao :)

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 11
Lo stesso problema l'ho anche io...Samsung Note 8. Wlan attivo si accende il pallino verde di connessione ed il segnale va al massimo...ma il mondo resta rosso...e non posso navigare perchè mi viene detto che non c'è una connessione dati attivata!!! (wall!)  (wall!)  (wall!) .....ho provato l'hotspot del cellulare con altri terminali funziona tranquillamente.

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 12
Ciao! Senti francamente non lo so. Però mi sento di dirti che se andando su Impostazioni non trovi la voce WLAN...mi sa che non ce l'hai. Io nella my2018 ho la voce WLAN dove configuro sia il collegamento con il cellulare che l'hotspot dell'infotainment. Infatti se condividiamo sul cellulare la connessione dati, gli occupanti dell'auto possono collegarsi all'hotspot dell'infotainment e navigare.
Facci sapere.
Ciao :)
Ok lo vedi in impostazioni di quale sezione del menu? Telefono? Smartlink? ....?
Grazie!
Il Bob

Re:Collegamento Amundsen -> hotspot Huawei

Risposta n. 13
Lo stesso problema l'ho anche io...Samsung Note 8. Wlan attivo si accende il pallino verde di connessione ed il segnale va al massimo...ma il mondo resta rosso...e non posso navigare perchè mi viene detto che non c'è una connessione dati attivata!!! (wall!)  (wall!)  (wall!) .....ho provato l'hotspot del cellulare con altri terminali funziona tranquillamente.

Caro Raf :D credo sia un bug software. Prova ad attivare l'hotspot sul telefono e a collegare l'infotainment. Aspetta qualche minuto...a volte ne servono anche 10 affinché l'amundsen riesca ad instaurare la connessione dati e vedrai l'icona del mondo diventare bianca col la scritta WLAN.
Fammi sapere ;)

@rmorlac io vado su Impostazioni di sistema=>WLAN ma temo siano diversi i menù :(