Passa al contenuto principale

Ultime notizie

Adesivi Skoda Club disponibili, per maggiori informazioni clicca qui
Topic: Radio Swing non va! Perchè? (Letto 1517 volte) Topic precedente - Topic seguente
0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Radio Swing non va! Perchè?

Ciao! allora come da titolo l'autoradio di serie non va in nessun modo.

Premetto che io ed un amico stiamo montando un impianto audio con:
- n.1 Audison SLI4 (riduttore di segnale per "creare" le uscite PRE (perchè mi voglio tenere quella di serie)) che, collegata all'autoradio, permette di svolgere la stessa funzione di una aftermarket;
- n.4 casse
- n.1 sub
- n.2 ampli (uno a 4 canali e l'altro mono)

Di punto in bianco la SWING non funziona più!
Fino a qualche minuto prima stavamo lavorando sull'Audison (come sempre) e poi di punto in bianco ha smesso di funzionare (l'autoradio). Nè con il quadro acceso, nè a motore in funzione, nè senza le chiavi nel quadro. Come se fosse morta. Ma il fusibile è ancora lì, intatto e i cavi tutti integri. la parte elettrica non l'abbiamo toccata in nessun modo

e il tutto funzionava tranquillamente con gli stessi componenti fino a qualche minuto prima.

P.S. ogni tanto quando accendevo l'autoradio compariva "SAFE" con il relativo codice da inserire a 4 pin ma bypassato facilmente spegnendola, togliendo le chiavi dal quadro e tornava tutto normale.

Sono disperato...
help

Re:Radio Swing non va! Perchè?

Risposta n. 1
Brutta storia! Se è la tua autoradio originale, la funzione "safe" di sicuro non c'entra con il problema riscontrato!

Re:Radio Swing non va! Perchè?

Risposta n. 2
spero di trovare qualcuno di esperto nel forum :(
aggiungo altri dettagli:

per aver tolto i cavi dalla batteria l'ho fatto (devo farlo per il cavo d'alimentazione del sub) ma già l'avevamo fatto giorni prima senza incorrere in questo problema.
La radio non si accende più in nessun modo.
All'inizio mi faceva lo "scherzo" del "safe" e come ho scritto giravo la chiave, la toglievo, la rimettevo e ritornava funzionante. Ora niente più.
E l'alimentazione dell'Audison l'abbiamo presa dalla fusibilliera come si fa per l'autoradio aftermarket.

Avrà finito i tentativi?

Re:Radio Swing non va! Perchè?

Risposta n. 3
Eccomi! ho risolto nel modo più banale possibile. Il vano fusibile n.50 era vuoto...perchè sicuramente al momento dell'installazione del cavo alimentazione che dall'audison si collega al fusibile, ho sbagliato a rimetterlo apposto. Tutto qui.

Ora: armatevi di pazienza e ISTRUITEMI su come fare per montare al meglio l'audison. passaggio per passaggio (anche i più banali, so che siete esperti ma io non lo sono)
In alternativa lo faccio fare dall'impiantista ma giusto per capire come devo procedere al meglio! Grazie ! :)

Re:Radio Swing non va! Perchè?

Risposta n. 4
ho montato diversi amplificatori in passato su diverse auto e non c'è una regola fissa o una guida passo per passo: di solito ci si arrangia, si fissa dove si trova lo spazio e si passano i cavi. E non risparmiare sui cavi, prendili schermati
Tieni da un lato quelli delle casse e dall'altro lato quello di alimentazione per evitare interferenze